CVE-2026-39335: ChurchCRM CRM · Cross-site Scripting
Affects ChurchCRM CRMSource CVE Database V5
Not known to be exploited · CVSS 6.1 Medium : upgrade to 7.1.1 when convenient.
Data as of 28 Oct 2026, 17:11 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 16% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 7.1.1
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:H/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade CRM and churchcrm/CRM to 7.1.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| ChurchCRMCRM | Affected
| Fixed in
|
GitHubchurchcrm/CRMpkg:github/churchcrm/CRMOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade ChurchCRM to version 7.1.1 or later, where this vulnerability is fixed. Since this is a stored XSS affecting admin users, applying the official patch is the recommended remediation. No alternative mitigations or temporary fixes are documented. Patch status is not explicitly stated but the vendor fixed the issue in 7.1.1, so updating to this version or later is required.
Description
CVE-2026-39335 is a stored cross-site scripting (XSS) vulnerability in ChurchCRM versions prior to 7.1.1. It affects the group remove control and family editor state/country fields, primarily allowing an admin user to inject malicious scripts that can impact other admin users. This vulnerability has been fixed in version 7.1.1. The CVSS score is 6.1, indicating a medium severity level.