Skip to main content
VulnerabilityPublished

CVE-2026-39433: WPAMS (WordPress plugin) · Missing Authorization

Affects WPAMS (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.5 Medium : upgrade to 49.5.3 when convenient.

Data as of 30 Oct 2026, 20:25 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 28% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 49.5.3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 16 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade WPAMS (WordPress plugin) to 49.5.3.

Affected software

ProductAffectedFixed in
mojoomlaWPAMSAffected
  • ≥ n/a, < 49.5.3
Fixed in
  • 49.5.3

AI-suggested

If you cannot patch yet, restricting subscriber permissions or disabling affected functionality may reduce risk.

Description

Subscriber Arbitrary Content Deletion in WPAMS < 49.5.3 versions.

References

Community reviews

Loading reviews…