Skip to main content
VulnerabilityPublished Updated

CVE-2026-39521: Nelio Content (WordPress plugin) · Server-Side Request Forgery (SSRF)

Affects Nelio Content (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.9 Medium : upgrade to 4.3.2 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
4.9Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 3% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.3.2
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:C/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Nelio Content (WordPress plugin) to 4.3.2.

Affected software

ProductAffectedFixed in
Nelio SoftwareNelio ContentAffected
  • <4.3.2
Fixed in
  • 4.3.2

AI-suggested

No vendor-provided mitigation or temporary fix is currently documented.

Description

Server-Side Request Forgery (SSRF) vulnerability in Nelio Software Nelio Content nelio-content allows Server Side Request Forgery.This issue affects Nelio Content: from n/a through <= 4.3.1.

References

Community reviews

Loading reviews…