CVE-2026-39741: Simple Cloudflare Turnstile (WordPress plugin) · Missing Authorization
Affects Simple Cloudflare Turnstile (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 1.44.1 when convenient.
Data as of 29 Oct 2026, 14:17 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 1.44.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Simple Cloudflare Turnstile (WordPress plugin) to 1.44.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Simple Cloudflare Turnstilesimple-cloudflare-turnstile | Affected
| Fixed in
|
AI-suggested
Upgrade the Simple Cloudflare Turnstile plugin to version 1.44.1 or later, where the missing authorization vulnerability has been fixed. Since this is a cloud service, the vendor manages remediation for the hosted environment, but users should ensure their plugin instances are updated to the fixed version to prevent exploitation.
Description
Missing Authorization vulnerability in RelyWP Simple Cloudflare Turnstile simple-cloudflare-turnstile allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Simple Cloudflare Turnstile: from n/a through 1.44.0.