Skip to main content
VulnerabilityPublished

CVE-2026-39777: WCFM Membership (WordPress plugin) · Missing Authorization

Affects WCFM Membership (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.3 Medium : upgrade to 2.12.1 when convenient.

Data as of 3 Nov 2026, 17:13 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.14.3
Patch
Available – fixed in 2.12.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade WCFM Membership (WordPress plugin) to 2.12.1.

Affected software

ProductAffectedFixed in
WCFM Membershipwc-multivendor-membershipAffected
  • <2.12.1
Fixed in
  • 2.12.1

Description

Missing Authorization vulnerability in WC Lovers WCFM Membership wc-multivendor-membership allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WCFM Membership: from n/a through 2.12.0.

References

Community reviews

Loading reviews…