Skip to main content
VulnerabilityPublished Updated

CVE-2026-40282: LabRedesCefetRJ WeGIA · Cross-site Scripting

Affects LabRedesCefetRJ WeGIASource CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.4 Medium : upgrade to 3.6.10 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 4.0 base score
6.4Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 17% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.6.10
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:A/VC:L/VI:L/VA:N/SC:H/SI:H/SA:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 17 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade WeGIA and labredescefetrj/WeGIA to 3.6.10.

Affected software

ProductAffectedFixed in
LabRedesCefetRJWeGIAAffected
  • <3.6.10
Fixed in
  • 3.6.10
GitHublabredescefetrj/WeGIApkg:github/labredescefetrj/WeGIAOther threatsAffected
  • <3.6.10
Fixed in
  • 3.6.10

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade WeGIA to version 3.6.10 or later, where this vulnerability is fixed. Since the vendor has released a fixed version, applying this official update is the recommended remediation. Patch status is inferred from the version information; check the vendor's official channels for confirmation and further guidance.

Description

WeGIA is a web manager for charitable institutions. In versions prior to 3.6.10, a Stored Cross-Site Scripting (XSS) vulnerability allows an authenticated user to inject malicious JavaScript into the Intercorrências notification page, which is executed when user access the the page, enabling session hijacking and account takeover. Version 3.6.10 fixes the issue.

References

Community reviews

Loading reviews…