Skip to main content
VulnerabilityPublished Updated

CVE-2026-41074: bestpractical rt · Cross-Site Request Forgery (CSRF)

Affects bestpractical rtSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.1 High : upgrade to 6.0.3 soon.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 1% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.0.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade rt and bestpractical/rt to 6.0.3.

Affected software

ProductAffectedFixed in
bestpracticalrtAffected
  • >=6.0.0 <6.0.3
Fixed in
  • 6.0.3
GitHubbestpractical/rtpkg:github/bestpractical/rtOther threatsAffected
  • <6.0.3 >=6.0.0
Fixed in
  • 6.0.3

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade affected rt installations to version 6.0.3 or later, where this CSRF vulnerability has been fixed. Since the vendor has released a fixed version, applying this official update is the recommended remediation. Patch status is confirmed by the vendor advisory stating the issue is fixed in 6.0.3.

Description

RT is an open source, enterprise-grade issue and ticket tracking system. Versions 6.0.0 through 6.0.2 contain a Cross-Site Request Forgery (CSRF) vulnerability. An attacker who can induce a logged-in RT user to visit a malicious web page can trigger arbitrary state-changing actions in RT on that user's behalf. This issue has been fixed in version 6.0.3.

References

Community reviews

Loading reviews…