CVE-2026-41175: statamic cms · Unsafe Reflection
Affects statamic cmsSource CVE Database V5
Not known to be exploited · CVSS 8.1 High : upgrade to 6.13.0 or 5.73.20 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.13.0, 5.73.20
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 22 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade cms to 6.13.0 or 5.73.20; statamic/cms to 5.73.20.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| statamiccms | Affected
| Fixed in
|
| statamiccms | Affected
| Fixed in
|
GitHubstatamic/cmspkg:github/statamic/cmsOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade Statamic CMS to version 5.73.20 or later, or 6.13.0 or later, where this vulnerability is fixed. Sites that enable the REST or GraphQL APIs without authentication should prioritize patching immediately. If REST or GraphQL APIs are not enabled or are properly secured with authentication, the risk is significantly reduced. No other specific mitigations are indicated.
Description
CVE-2026-41175 is a high-severity vulnerability in Statamic CMS versions prior to 5.73.20 and 6.13.0 involving unsafe reflection (CWE-470). It allows manipulation of query parameters on Control Panel and REST API endpoints or GraphQL queries to delete content, assets, and user accounts. Exploitation via the Control Panel requires authentication with minimal permissions, while REST and GraphQL API exploitation requires these APIs to be explicitly enabled without authentication. The vulnerability has been fixed in versions 5.73.20 and 6.