Skip to main content
VulnerabilityPublished

CVE-2026-41194: freescout · Cross-Site Request Forgery (CSRF)

Affects freescoutSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.4 Medium : upgrade to 1.8.215 when convenient.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
5.4Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 1% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.8.215
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 21 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade freescout and freescout-help-desk/freescout to 1.8.215.

Affected software

ProductAffectedFixed in
freescout-help-deskfreescoutAffected
  • <1.8.215
Fixed in
  • 1.8.215
GitHubfreescout-help-desk/freescoutpkg:github/freescout-help-desk/freescoutOther threatsAffected
  • <1.8.215
Fixed in
  • 1.8.215

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade FreeScout to version 1.8.215 or later, where this CSRF vulnerability has been fixed by requiring proper CSRF protection on the OAuth disconnect endpoint.

Description

FreeScout versions prior to 1.8.215 contain a Cross-Site Request Forgery (CSRF) vulnerability in the mailbox OAuth disconnect functionality. The affected endpoint uses a GET request without requiring a CSRF token, allowing an attacker to trigger the OAuth disconnect action cross-site against a logged-in mailbox admin. This vulnerability was fixed in version 1.8.215.

References

Community reviews

Loading reviews…