CVE-2026-41920: Apache Traffic Server · Improper Access Control
Affects Apache Traffic ServerSource CVE Database V5
Not known to be exploited · CVSS 9.3 Critical.
Data as of 28 Oct 2026, 05:11 UTC
- EPSS
- 0.5% chance of exploitation in 30 days – higher than 44% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 29 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Apache Software FoundationApache Traffic Server | Affected
| Fixed in– |
AI-suggested
Users should upgrade affected Apache Traffic Server versions to 9.1.15 or 10.1.4, which contain the official fixes for this vulnerability. Patch status is confirmed by the vendor advisory indicating these versions resolve the issue. No other mitigations are specified or required.
Description
CVE-2026-41920 is an improper access control vulnerability in Apache Traffic Server affecting versions from 9.0.0 through 9.1.14 and 10.0.0 through 10.1.3. The vulnerability allows unauthorized access that can lead to a partial loss of confidentiality and a high impact on integrity without affecting availability. Users are advised to upgrade to versions 9.1.15 or 10.1.4 where the issue is fixed.