CVE-2026-42384: Simply Schedule Appointments (WordPress plugin) · Insertion of Sensitive Information Into Sent Data
Affects Simply Schedule Appointments (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 1.6.11.2 soon.
Data as of 29 Oct 2026, 19:04 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.6.11.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 15 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Simply Schedule Appointments (WordPress plugin) to 1.6.11.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| NSquaredSimply Schedule Appointments | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider restricting access to the affected application and sensitive data where possible.
Description
CVE-2026-42384 is a high-severity vulnerability in NSquared's Simply Schedule Appointments software versions prior to 1.6.11.2. It involves unauthenticated exposure of sensitive data due to insertion of sensitive information into sent data. The vulnerability does not require user interaction or privileges to exploit and impacts confidentiality without affecting integrity or availability.