CVE-2026-42629: PowerPack Pro for Elementor (WordPress plugin) · Authentication Bypass Using an Alternate Path or Channel
Affects PowerPack Pro for Elementor (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 8.8 High : upgrade to v2.13.0 soon.
Data as of 30 Oct 2026, 20:25 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 24% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in v2.13.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 17 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade PowerPack Pro for Elementor (WordPress plugin) to v2.13.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| PowerpackelementsPowerPack Pro for Elementor | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider restricting access to the affected plugin or disabling it if feasible to reduce exposure.
Description
CVE-2026-42629 is a high-severity authentication bypass vulnerability affecting PowerPack Pro for Elementor versions prior to 2.13.0. It allows unauthenticated attackers to bypass authentication mechanisms due to broken authentication via an alternate path or channel. This vulnerability impacts confidentiality, integrity, and availability of the affected system.