CVE-2026-42691: EventPrime (WordPress plugin) · Insecure Direct Object Reference
Affects EventPrime (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.4 Medium : upgrade to 4.3.6.1 when convenient.
Data as of 29 Oct 2026, 15:07 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.4 |
|---|
- Patch
- Available – fixed in 4.3.6.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade EventPrime (WordPress plugin) to 4.3.6.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| EventPrimeeventprime-event-calendar-management | Affected
| Fixed in
|
AI-suggested
Upgrade EventPrime to version 4.3.6.1 or later, where this authorization bypass vulnerability is fixed. No additional mitigation steps are indicated by the vendor advisory.
Description
CVE-2026-42691 is an authorization bypass vulnerability in EventPrime Event Calendar Management versions up to 4.3.6.0. It allows privilege abuse through a user-controlled key, potentially enabling unauthorized actions. The issue is fixed in version 4.3.6.1.