Skip to main content
VulnerabilityPublished Updated

CVE-2026-43108: Linux kernel · soc: qcom: pd-mapper: Fix element length in servreg_loc_pfr_req_ei

Affects Linux kernelSource GCVE Database

0

Not known to be exploited · CVSS 5.5 Medium : upgrade to 7.0.0-1006.6 when convenient.

Data as of 26 Oct 2026, 13:47 UTC

CVSS 3.1 base score
5.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 1% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 7.0.0-1006.6
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade the Ubuntu linux-nvidia package to 7.0.0-1006.6.

Affected software

ProductAffectedFixed in
Ubuntu 26.04 LTSlinux-azure-fdepkg:deb/ubuntu/linux-azure-fde?arch=source&distro=resoluteOther threatsAffected
  • 7.0.0-1003.3 – 7.0.0-1009.9
5 affected builds
Fixed in–
Ubuntu 26.04 LTSlinux-nvidiapkg:deb/ubuntu/linux-nvidia?arch=source&distro=resoluteOther threatsAffected
  • <7.0.0-1006.6
Fixed in
  • 7.0.0-1006.6
Ubuntu 25.10linuxpkg:deb/ubuntu/linux?arch=source&distro=questingOther threatsAffected
  • 6.14.0-15.15 – 6.17.0-40.40
20 affected builds
Fixed in–
Ubuntu 25.10linux-awspkg:deb/ubuntu/linux-aws?arch=source&distro=questingOther threatsAffected
  • 6.14.0-1005.5 – 6.17.0-1019.19
17 affected builds
Fixed in–
Ubuntu 25.10linux-azurepkg:deb/ubuntu/linux-azure?arch=source&distro=questingOther threatsAffected
  • 6.14.0-1004.4 – 6.17.0-1020.20
16 affected builds
Fixed in–
Ubuntu 25.10linux-azure-fdepkg:deb/ubuntu/linux-azure-fde?arch=source&distro=questingOther threatsAffected
  • 6.17.0-1003.3 – 6.17.0-1017.17
10 affected builds
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

Description

In the Linux kernel, the following vulnerability has been resolved: soc: qcom: pd-mapper: Fix element length in servreg_loc_pfr_req_ei It looks element length declared in servreg_loc_pfr_req_ei for reason not matching servreg_loc_pfr_req's reason field due which we could observe decoding error on PD crash. qmi_decode_string_elem: String len 81 >= Max Len 65 Fix this by matching with servreg_loc_pfr_req's reason field.

References

Community reviews

Loading reviews…