Skip to main content
VulnerabilityPublished

CVE-2026-4338: ActivityPub (WordPress plugin) · Information Exposure

Affects ActivityPub (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.5 High : upgrade to 8.0.2 soon.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 28% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 8.0.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade ActivityPub (WordPress plugin) to 8.0.2.

Affected software

ProductAffectedFixed in
ActivityPubAffected
  • <8.0.2
Fixed in
  • 8.0.2

AI-suggested

If you cannot patch yet, restrict access to the plugin or disable it if possible to prevent unauthorized access to unpublished posts.

Description

CVE-2026-4338 is a high-severity information exposure vulnerability in the ActivityPub WordPress plugin versions before 8.0.2. The plugin does not properly filter posts, allowing unauthenticated users to access drafts, scheduled, and pending posts that should not be publicly visible.

References

Community reviews

Loading reviews…