Skip to main content
VulnerabilityPublished

CVE-2026-43862: mutt · Type Confusion

Affects muttSource GCVE Database

0

Not known to be exploited · CVSS 3.7 Low : upgrade to 2.3.2 when convenient.

Data as of 27 Oct 2026, 01:21 UTC

CVSS 3.1 base score
3.7Low
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 2.3.2
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade mutt to 2.3.2.

Affected software

ProductAffectedFixed in
mutt muttAffected
  • <2.3.2
Fixed in
  • 2.3.2

Description

CVE-2026-43862 is a low-severity vulnerability in mutt before version 2.3.2 involving mishandling of the imap_auth_gss security level due to a type confusion issue.

References

Community reviews

Loading reviews…