CVE-2026-43900: ThinkInAIXYZ deepchat · Cross-site Scripting
Affects ThinkInAIXYZ deepchatSource CVE Database V5
Not known to be exploited · CVSS 9.3 Critical : upgrade to 1.0.4-beta.1 as a priority.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 31% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.0.4-beta.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 11 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade ThinkInAIXYZ deepchat to 1.0.4-beta.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| ThinkInAIXYZdeepchat | Affected
| Fixed in
|
GitHubthinkinaixyz/deepchatpkg:github/thinkinaixyz/deepchatOther threats | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
This vulnerability is fixed in ThinkInAIXYZ deepchat version 1.0.4-beta.1. Users should upgrade to this version or later to remediate the issue. No other official remediation or temporary fixes are documented. Patch status is not explicitly confirmed beyond the fix in version 1.0.4-beta.1; users should verify with the vendor for the latest advisory.
Description
CVE-2026-43900 is a critical Cross-Site Scripting (XSS) vulnerability in ThinkInAIXYZ deepchat versions prior to 1.0.4-beta.1. It arises from improper input neutralization during web page generation, specifically in the SVG sanitizer component. The vulnerability allows an attacker to bypass the sanitizer by using obfuscated HTML entities, leading to arbitrary JavaScript execution when a victim interacts with a crafted SVG element. This issue is fixed in version 1.0.4-beta.1.