CVE-2026-44119: Apache HTTP Server · Improper Privilege Management
Affects Apache HTTP ServerSource CVE Database V5
Not known to be exploited · CVSS 5.5 Medium · fixed in 2.4.68 : update Apache HTTP Server when convenient.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.4.68
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Apache Software FoundationApache HTTP Server | Affected
| Fixed in– |
AI-suggested
Upgrade Apache HTTP Server to version 2.4.68 or later, where this vulnerability is fixed. No other mitigation guidance is provided or necessary as the fix addresses the issue directly.
Description
CVE-2026-44119 is an improper privilege management vulnerability in Apache HTTP Server versions up to 2.4.67. It allows local .htaccess authors to read files with the privileges of the httpd user. The issue is fixed in version 2.4.68. The vulnerability has a medium severity with a CVSS score of 5.5.