CVE-2026-44200: wagtail · Improper Handling of Insufficient Permissions or Privileges
Affects wagtailSource GCVE Database
Not known to be exploited · CVSS 6.5 Medium : upgrade to 7.3.2 or 7.0.7 when convenient.
Data as of 27 Oct 2026, 00:12 UTC
- Patch
- Available – fixed in 7.3.2, 7.0.7
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 11 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade wagtail to 7.3.2 or 7.0.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
PyPIwagtailpkg:pypi/wagtailOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade Wagtail to version 7.0.7, 7.3.2, or 7.4 or later, where the vulnerability is fixed. No additional mitigation is required once patched.
Description
Wagtail CMS versions prior to 7.0.7, 7.3.2, and 7.4 contain a vulnerability where users with limited page access can copy pages they do not have permission to view. This occurs because permissions are checked only on the copy destination, not the source page. Exploiting this flaw allows unauthorized viewing and potential publishing of restricted content. The issue is fixed in versions 7.0.7, 7.3.2, and 7.4.