CVE-2026-44377: cubecart v6 · Code Injection
Affects cubecart v6Source CVE Database V5
Not known to be exploited · CVSS 9.1 Critical : upgrade to 6.7.0 as a priority.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.7% chance of exploitation in 30 days – higher than 54% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.7.0
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 13 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade v6 and cubecart/v6 to 6.7.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| cubecartv6 | Affected
| Fixed in
|
GitHubcubecart/v6pkg:github/cubecart/v6Other threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade CubeCart to version 6.7.0 or later, where this vulnerability is fixed. Patch status is confirmed by the vendor's versioning. No other mitigation guidance is provided or required beyond applying the official fix.
Description
CubeCart versions prior to 6.7.0 contain an authenticated Server-Side Template Injection (SSTI) vulnerability in multiple modules, including Email Templates and Documents. This flaw allows an attacker with administrative privileges to execute arbitrary PHP code by injecting malicious input into the Smarty template engine. Exploitation can lead to information disclosure and full remote code execution. The vulnerability is addressed in CubeCart version 6.7.0.