CVE-2026-44440: frappe erpnext · Path Traversal
Affects frappe erpnextSource CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 16.10.0 or 15.101.1 when convenient.
Data as of 29 Oct 2026, 19:04 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 30% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 16.10.0, 15.101.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 13 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade erpnext to 16.10.0 or 15.101.1; frappe/erpnext to 15.101.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| frappeerpnext | Affected
| Fixed in
|
| frappeerpnext | Affected
| Fixed in
|
GitHubfrappe/erpnextpkg:github/frappe/erpnextOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade ERPNext to version 15.101.1 or later, or to version 16.10.0 or later, where this vulnerability is fixed. Since this is not a cloud service, remediation depends on applying these official updates. Patch status is confirmed by the vendor's versioning information. No other mitigations are indicated.
Description
CVE-2026-44440 is a path traversal vulnerability in the ERPNext software by frappe. It allows an authenticated adjacent attacker to read arbitrary files by exploiting improper limitation of pathnames to restricted directories. The issue affects versions prior to 15.101.1 and versions from 16.0.0-beta.1 up to but not including 16.10.0.