CVE-2026-44470: anthropics claude-code · Link Following
Affects anthropics claude-codeSource CVE Database V5
Not known to be exploited · CVSS 8.5 High : upgrade to 1.3834.0 soon.
Data as of 29 Oct 2026, 19:04 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 4% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.3834.0
CVSS:4.0/AV:L/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 13 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade claude-code and anthropics/claude-code to 1.3834.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| anthropicsclaude-code | Affected
| Fixed in
|
GitHubanthropics/claude-codepkg:github/anthropics/claude-codeOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade the anthropics claude-code Desktop app to version 1.3834.0 or later, where this vulnerability is fixed. Since the vendor advisory indicates the issue is resolved in this version, applying this official fix is the recommended remediation. No additional mitigations are specified or required.
Description
CVE-2026-44470 is a local privilege escalation vulnerability in the anthropics claude-code Desktop app for Windows prior to version 1.3834.0. The CoworkVMService component runs as SYSTEM and improperly handles NTFS directory junctions when creating files in the VM bundle directory. A local non-elevated user can exploit this by replacing the VM bundle directory with a junction to an attacker-controlled location, causing SYSTEM-level files to be created arbitrarily. This vulnerability allows escalation from a low-privileged user to SYSTEM privileges. The issue is fixed starting with version 1.3834.0. No known exploits in the wild have been reported.