Skip to main content
VulnerabilityPublished Updated

CVE-2026-45009: thorsten phpmyfaq · Incorrect Authorization

Affects thorsten phpmyfaqSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.3 Medium : upgrade to 4.1.2 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 11% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.1.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 15 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade thorsten phpmyfaq to 4.1.2.

Affected software

ProductAffectedFixed in
thorstenphpmyfaqAffected
  • >=4.1.1 <4.1.2
Fixed in
  • 4.1.2
GitHubthorsten/phpMyFAQpkg:github/thorsten/phpMyFAQOther threatsAffected
  • =4.1.1
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

If you cannot patch yet, restrict access to the phpMyFAQ admin API routes to trusted users only and monitor for unusual access patterns. Avoid granting unnecessary frontend user accounts to untrusted parties.

Description

phpMyFAQ before 4.1.2 contains an insufficient authorization vulnerability in admin-api routes that allows authenticated ordinary users to access administrative endpoints by only checking login status instead of verifying backend privileges. Attackers with valid frontend user accounts can access sensitive backend operational information including dashboard versions, LDAP configuration, Elasticsearch statistics, and health-check data.

References

Community reviews

Loading reviews…