Skip to main content
VulnerabilityPublished

CVE-2026-45025: LabRedesCefetRJ WeGIA · Cross-site Scripting

Affects LabRedesCefetRJ WeGIASource CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.8 Medium : upgrade to 3.7.3 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
6.8Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.7.3
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 11 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade WeGIA and labredescefetrj/WeGIA to 3.7.3.

Affected software

ProductAffectedFixed in
LabRedesCefetRJWeGIAAffected
  • <3.7.3
Fixed in
  • 3.7.3
GitHublabredescefetrj/WeGIApkg:github/labredescefetrj/WeGIAOther threatsAffected
  • <3.7.3
Fixed in
  • 3.7.3

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

The vulnerability is fixed in WeGIA version 3.7.3. Users should upgrade to version 3.7.3 or later to remediate this issue. Patch status is not explicitly confirmed by a vendor advisory in the provided data, so users should verify with the vendor for official patch availability and guidance. Until patched, restrict authenticated user privileges to limit potential exploitation.

Description

WeGIA is a web manager for charitable institutions. In versions prior to 3.7.3, a Stored Cross-Site Scripting (XSS) vulnerability allows an authenticated user to inject malicious JavaScript into the "Etapas de um Processo" (html/atendido/etapa_processo.php) page, which is executed when user access the the page, enabling session hijacking and account takeover. This vulnerability is fixed in 3.7.3.

References

Community reviews

Loading reviews…