CVE-2026-45049: OpenIdentityPlatform OpenAM · Insertion of Sensitive Information Into Sent Data
Affects OpenIdentityPlatform OpenAMSource CVE Database V5
Not known to be exploited · CVSS 8.3 High : upgrade to 16.1.1 soon.
Data as of 29 Oct 2026, 21:45 UTC
Thin evidence
One scorer or none| CNA (GitHub_M) | CVSS 3.1 | 8.3 |
|---|
- Patch
- Available – fixed in 16.1.1
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade OpenIdentityPlatform OpenAM to 16.1.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| OpenIdentityPlatformOpenAM | Affected
| Fixed in
|
AI-suggested
Upgrade OpenAM to version 16.1.1 or later, where this vulnerability is fixed. Ensure that CDSSO is configured securely and consider applying any recommended non-default configurations that mitigate this issue. Since this is not a cloud service, remediation depends on patching the affected software.
Description
OpenAM versions prior to 16.1.1 have a vulnerability in the Cross-Domain Single Sign-On (CDSSO) servlet that allows a logged-in user's raw session token to be sent via POST to an attacker-controlled URL. This can occur if an attacker tricks an authenticated user into visiting a crafted URL. Exploitation requires CDSSO to be enabled and certain non-default configurations to be absent. The issue is fixed in OpenAM version 16.1.1.