Skip to main content
CVE-2026-45169VulnerabilityPublished

CVE-2026-45169: CyberArk Software, a Palo Alto Networks Company PAM SH Vault · Uncontrolled Resource Consumption

Affects CyberArk Software, a Palo Alto Networks Company PAM SH VaultSource CVE Database V5

0

Not known to be exploited · CVSS 8.7 High · fixed in 15.0.3 : patch CyberArk Software, a Palo Alto Networks Company PAM SH Vault soon.

Data as of 26 Oct 2026, 08:30 UTC

CVSS 4.0 base score
8.7High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 28% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 15.0.3, 14.6.5, 14.2.7 +1
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:L/U:Amber

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 12 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade CyberArk Software, a Palo Alto Networks Company PAM SH Vault to 15.0.3, 14.6.5, 14.2.7 or 14.0.8.

Affected software

ProductAffectedFixed in
CyberArk Software, a Palo Alto Networks CompanyPAM SH VaultAffected
  • >=14.0 <14.0.8
  • >=14.2 <14.2.7
  • >=14.6 <14.6.5
  • >=15.0 <15.0.3
Fixed in
  • 15.0.3
  • 14.6.5
  • 14.2.7
  • 14.0.8

AI-suggested

No specific temporary mitigations are provided in the available data.

Description

CVE-2026-45169 is a high-severity vulnerability in CyberArk Software's PAM SH Vault, affecting Idira Privileged Access Manager Self-Hosted Vault versions prior to 15.0.3, 14.6.5, 14.2.7, and 14.0.8. The vulnerability involves a validation issue that under certain configurations can cause processing of unexpected input to lead to service termination, resulting in a localized denial of service (DoS).

References

Community reviews

Loading reviews…