CVE-2026-45187: Apache OFBiz · Improper Authorization
Affects Apache OFBizSource CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 24.09.06 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.5% chance of exploitation in 30 days – higher than 43% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 24.09.06
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 19 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Apache OFBiz and org.apache.ofbiz/ofbiz to 24.09.06.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Apache Software FoundationApache OFBiz | Affected
| Fixed in
|
Mavenorg.apache.ofbiz/ofbizpkg:maven/org.apache.ofbiz/ofbizOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Users should upgrade Apache OFBiz to version 24.09.06 or later, as this version contains the fix for the improper authorization vulnerability. Patch status is not explicitly confirmed in the vendor advisory, but the recommendation to upgrade indicates an official fix is available in 24.09.06. No additional mitigation guidance is provided.
Description
Improper Authorization vulnerability in Apache OFBiz Webtools. This issue affects Apache OFBiz: before 24.09.06. Users are recommended to upgrade to version 24.09.06, which fixes the issue.