CVE-2026-45266: nextcloud security-advisories · Improper Access Control
Affects nextcloud security-advisoriesSource CVE Database V5
Not known to be exploited · CVSS 3.5 Low · fixed in 23.0.3 : update nextcloud security-advisories when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 10% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 23.0.3, 22.0.11, 21.1.10
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 1 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade security-advisories and nextcloud/security-advisories to 23.0.3, 22.0.11 or 21.1.10.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| nextcloudsecurity-advisories | Affected
| Fixed in
|
| nextcloudsecurity-advisories | Affected
| Fixed in
|
| nextcloudsecurity-advisories | Affected
| Fixed in
|
GitHubnextcloud/security-advisoriespkg:github/nextcloud/security-advisoriesOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade Nextcloud to version 21.1.10, 22.0.11, or 23.0.3 or later to apply the official fix for this vulnerability. Since the vendor advisory confirms the issue is patched in these versions, no additional mitigation steps are required.
Description
Nextcloud is an open source content collaboration platform. Prior to versions 21.1.10, 22.0.11, and 23.0.3, a low-privileged user can force other user's microphones to be muted in calls when no High-performance Backend is installed. This issue has been patched in versions 21.1.10, 22.0.11, and 23.0.3.