CVE-2026-46593: PHP Poll Script · SQL Injection
Affects PHP Poll ScriptSource CVE Database V5
Not known to be exploited · CVSS 8.6 High : upgrade to 4.1 soon.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 32% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.1
CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:H/VI:H/VA:L/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 31 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade PHP Poll Script to 4.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| PHP JabbersPHP Poll Script | Affected
| Fixed in
|
AI-suggested
Upgrade to PHP Jabbers PHP Poll Script version 4.1 or later, where this vulnerability has been fixed. No other official remediation or temporary fixes are documented. Patch status is not explicitly confirmed beyond the fix in version 4.1, so verify with the vendor advisory for the latest remediation guidance.
Description
A SQL injection vulnerability exists in PHP Jabbers PHP Poll Script allowing an authenticated attacker to exploit improper input neutralization in the pjAdminPolls.controller.php endpoint. This vulnerability enables high-impact SQL injection attacks. The issue was fixed in version 4.1. The vulnerability has a high CVSS 4.0 score of 8.6.