Skip to main content
VulnerabilityPublished

CVE-2026-4670: Progress Software MOVEit Automation · Authentication Bypass by Primary Weakness

Affects Progress Software MOVEit AutomationSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 9.8 Critical · fixed in 2025.0.9 : patch Progress Software MOVEit Automation as a priority.

Data as of 29 Oct 2026, 19:04 UTC

CVSS 3.1 base score
9.8Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
5.0% chance of exploitation in 30 days – higher than 92% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2025.0.9, 2024.1.8, 2024.0.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Progress Software MOVEit Automation to 2025.0.9, 2024.1.8 or 2024.0.0.

Affected software

ProductAffectedFixed in
Progress SoftwareMOVEit AutomationAffected
  • >=2025.0.0 <2025.0.9
Fixed in
  • 2025.0.9
Progress SoftwareMOVEit AutomationAffected
  • >=2024.0.0 <2024.1.8
Fixed in
  • 2024.1.8
Progress SoftwareMOVEit AutomationAffected
  • <2024.0.0
Fixed in
  • 2024.0.0

AI-suggested

If you cannot patch yet, consider restricting network access to MOVEit Automation instances and applying compensating controls where possible.

Description

CVE-2026-4670 is a critical authentication bypass vulnerability in Progress Software MOVEit Automation affecting versions from 2024.0.0 before 2024.1.8 and from 2025.0.0 before 2025.0.9. This vulnerability allows an attacker to bypass authentication controls, potentially leading to full compromise of confidentiality, integrity, and availability of the affected system.

References

Community reviews

Loading reviews…