CVE-2026-46713: misskey · Improper Verification of Cryptographic Signature
Affects misskeySource CVE Database V5
Not known to be exploited · CVSS 9.2 Critical : upgrade to 2026.5.4 as a priority.
Data as of 1 Nov 2026, 22:58 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 20% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2026.5.4
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:H/VA:N/SC:N/SI:H/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 3 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.
What to do
Upgrade misskey and misskey-dev/misskey to 2026.5.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| misskey-devmisskey | Affected
| Fixed in
|
GitHubmisskey-dev/misskeypkg:github/misskey-dev/misskeyOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade affected misskey instances to version 2026.5.4 or later, where the vulnerability has been fixed. No other official remediation or temporary fixes are documented. Patch status is confirmed by the vendor advisory stating the fix is in 2026.5.4.
Description
Misskey versions 12.37.0 up to but not including 2026.5.4 contain a vulnerability in the JSON-LD signature validation and compaction process. This flaw allows spoofed activities to be accepted as valid due to improper verification of cryptographic signatures. The issue is fixed in version 2026.5.4. The vulnerability has a high severity with a CVSS 4.0 score of 9.2, indicating critical impact if exploited.