Skip to main content
VulnerabilityPublished Updated

CVE-2026-47935: Adobe Experience Manager as a Cloud Service · Cross-site Scripting

Affects Adobe Experience Manager as a Cloud ServiceSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.4 Medium : upgrade to 6.5.25 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
5.4Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 8% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.5.25
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 9 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade com.adobe/experience-manager to 6.5.25.

Affected software

ProductAffectedFixed in
AdobeAdobe Experience Manager as a Cloud ServiceAffected
  • <=2026.4.0
Fixed in–
AdobeAdobe Experience Manager 6.5 LTSAffected
  • <=SP1
Fixed in–
AdobeAdobe Experience Manager 6.5Affected
  • <=6.5.24
Fixed in–
Mavencom.adobe/experience-managerpkg:maven/com.adobe/experience-managerOther threatsAffected
  • <6.5.25
Fixed in
  • 6.5.25

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

If you cannot patch yet, users should exercise caution with untrusted content and consider implementing web application firewall rules or other controls to detect and block malicious payloads targeting this vulnerability.

Description

Adobe Experience Manager versions 6.5.24, LTS SP1, 2026.04 and earlier are affected by a DOM-based Cross-Site Scripting (XSS) vulnerability. An attacker could exploit this issue by manipulating the DOM environment to execute malicious JavaScript within the context of the victim's browser. Exploitation of this issue requires user interaction in that a victim must visit a crafted webpage. Scope is changed.

References

Community reviews

Loading reviews…