CVE-2026-47944: Adobe Experience Manager as a Cloud Service · Cross-site Scripting
Affects Adobe Experience Manager as a Cloud ServiceSource CVE Database V5
Not known to be exploited · CVSS 5.4 Medium : upgrade to 2026.05 or 6.5.25 when convenient.
Data as of 29 Oct 2026, 19:04 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 10% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2026.05, 6.5.25
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 9 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade com.adobe/experience-manager to 2026.05 or 6.5.25.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| AdobeAdobe Experience Manager as a Cloud Service | Affected
| Fixed in– |
| AdobeAdobe Experience Manager 6.5 LTS | Affected
| Fixed in– |
| AdobeAdobe Experience Manager 6.5 | Affected
| Fixed in– |
Mavencom.adobe/experience-managerpkg:maven/com.adobe/experience-managerOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
If you cannot patch yet, restrict access to vulnerable forms to trusted users only and consider implementing input validation or sanitization controls at the application or web server level to mitigate injection of malicious scripts.
Description
Adobe Experience Manager versions 6.5.24, LTS SP1, 2026.04 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low-privileged attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim's browser when they browse to the page containing the vulnerable field. Scope is changed.