Skip to main content
VulnerabilityPublished

CVE-2026-48081: open-reception appointment-booking-software · Cross-site Scripting

Affects open-reception appointment-booking-softwareSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.1 High : upgrade to 1.0.2 soon.

Data as of 5 Nov 2026, 00:01 UTC

CVSS 3.1 base score
8.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 15% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.0.2
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:H/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade appointment-booking-software and open-reception/appointment-booking-software to 1.0.2.

Affected software

ProductAffectedFixed in
open-receptionappointment-booking-softwareAffected
  • <1.0.2
Fixed in
  • 1.0.2
GitHubopen-reception/appointment-booking-softwarepkg:github/open-reception/appointment-booking-softwareOther threatsAffected
  • <1.0.2
Fixed in
  • 1.0.2

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade to OpenReception appointment booking software version 1.0.2 or later, which fixes the vulnerability by properly filtering URL schemes in tenant link configurations. No other mitigations are indicated by the vendor advisory.

Description

OpenReception appointment booking software versions prior to 1.0.2 contain a cross-site scripting (XSS) vulnerability. A TENANT_ADMIN can configure tenant links with javascript: URLs that are rendered without proper filtering on the patient-facing landing page. This allows execution of arbitrary JavaScript in the patient's browser, exposing plaintext patient form data before client-side encryption. Version 1.0.2 addresses this issue.

References

Community reviews

Loading reviews…