CVE-2026-48083: open-reception appointment-booking-software · Log Injection
Affects open-reception appointment-booking-softwareSource CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 1.0.2 when convenient.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 30% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.0.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 6 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade appointment-booking-software and open-reception/appointment-booking-software to 1.0.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| open-receptionappointment-booking-software | Affected
| Fixed in
|
GitHubopen-reception/appointment-booking-softwarepkg:github/open-reception/appointment-booking-softwareOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fix is available in OpenReception appointment-booking-software version 1.0.2. Users should upgrade to version 1.0.2 or later to remediate this vulnerability. Until upgraded, restricting access to the /api/log endpoint and implementing input validation or rate limiting may reduce risk, but the official fix is recommended.
Description
OpenReception's appointment booking software prior to version 1.0.2 contains a vulnerability in its /api/log endpoint that allows unauthenticated attackers to inject arbitrary log entries. This endpoint accepts POST requests without authentication or schema validation and writes attacker-controlled content directly to application logs. This can lead to log injection, denial of service via log volume saturation, and oversized payload submissions. Version 1.0.2 addresses this issue.