Skip to main content
VulnerabilityPublished Updated

CVE-2026-48218: Open ISES Tickets · Cross-site Scripting

Affects Open ISES TicketsSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.1 Medium : upgrade to 3.44.2 when convenient.

Data as of 29 Oct 2026, 19:04 UTC

CVSS 4.0 base score
5.1Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 17% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.44.2
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:A/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 21 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Tickets and openises/tickets to 3.44.2.

Affected software

ProductAffectedFixed in
Open ISESTicketsAffected
  • <3.44.2
Fixed in
  • 3.44.2
GitHubopenises/ticketspkg:github/openises/ticketsOther threatsAffected
  • <3.44.2
Fixed in
  • 3.44.2

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should upgrade to Open ISES Tickets version 3.44.2 or later once available, as this version is indicated as the fixed version. Until then, apply strict input validation and sanitization on the frm_name and frm_id parameters if possible. Monitor vendor advisories for official fixes and guidance.

Description

Open ISES Tickets before 3.44.2 contains a reflected cross-site scripting vulnerability in icons/buttons/landb.php that allows authenticated attackers to inject arbitrary JavaScript by passing an unsanitized value through the frm_name and frm_id POST parameters directly into rendered HTML content and inline JavaScript. Attackers can craft a malicious request containing a JavaScript payload that executes in the victim's browser when the response is rendered.

References

Community reviews

Loading reviews…