Skip to main content
VulnerabilityPublished

CVE-2026-49084: JetEngine (WordPress plugin) · SQL Injection

Affects JetEngine (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 9.3 Critical : upgrade to 3.8.9.1 as a priority.

Data as of 30 Oct 2026, 20:25 UTC

CVSS 3.1 base score
9.3Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 20% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.8.9.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 17 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade JetEngine (WordPress plugin) to 3.8.9.1.

Affected software

ProductAffectedFixed in
Jetimpex Inc.JetEngineAffected
  • ≥ n/a, < 3.8.9.1
Fixed in
  • 3.8.9.1

Description

CVE-2026-49084 is a critical unauthenticated SQL Injection vulnerability affecting Jetimpex Inc.'s JetEngine versions prior to 3.8.9.1. This vulnerability allows an attacker to inject SQL commands without authentication, potentially leading to high confidentiality impact and limited availability impact. The vulnerability has a CVSS 3.1 score of 9.3, indicating critical severity.

References

Community reviews

Loading reviews…