CVE-2026-49443: goauthentik authentik · Improper Authentication
Affects goauthentik authentikSource CVE Database V5
Not known to be exploited · CVSS 8.8 High · fixed in 2026.5.1 : patch goauthentik authentik soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 22% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2026.5.1, 2026.2.4, 2025.12.6
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 2 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade authentik and github.com/goauthentik/authentik to 2026.5.1, 2026.2.4 or 2025.12.6.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| goauthentikauthentik | Affected
| Fixed in
|
| goauthentikauthentik | Affected
| Fixed in
|
| goauthentikauthentik | Affected
| Fixed in
|
Gogithub.com/goauthentik/authentikpkg:golang/github.com/goauthentik/authentikOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fix is available in authentik versions 2025.12.6, 2026.2.4, and 2026.5.1. Users should upgrade to one of these versions or later to remediate this vulnerability. No additional vendor advisory details are provided; therefore, patching is the primary recommended action.
Description
authentik is an open-source identity provider. Prior to versions 2025.12.6, 2026.2.4, and 2026.5.1, an attacker with the ability to change a source connection, and an account in one of the configured sources can log into any account. This issue has been patched in versions 2025.12.6, 2026.2.4, and 2026.5.1.