CVE-2026-49810: Dell Command Powershell Provider (DCPP) · Sensitive Data in Logs
Affects Dell Command Powershell Provider (DCPP)Source CVE Database V5
Not known to be exploited · CVSS 7.8 High : upgrade to 2.10.2 soon.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 4% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.10.2
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 21 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Dell Command Powershell Provider (DCPP) to 2.10.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellCommand Powershell Provider (DCPP) | Affected
| Fixed in
|
AI-suggested
A fix is available in Dell Command Powershell Provider version 2.10.2 and later. Users should upgrade to version 2.10.2 or above to remediate this vulnerability. No additional mitigation steps are indicated in the vendor advisory.
Description
Dell Command Powershell Provider (DCPP), versions prior to 2.10.2 contain an Insertion of Sensitive Information into Log File vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information Disclosure.