CVE-2026-49811: Dell Command | Monitor (DCM) · Incorrect Permissions
Affects Dell Command | Monitor (DCM)Source CVE Database V5
Not known to be exploited · CVSS 8.4 High : upgrade to 10.13.2 soon.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 3% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 10.13.2
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 21 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Command | Monitor (DCM) and dell/command-monitor-dcm to 10.13.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellCommand | Monitor (DCM) | Affected
| Fixed in
|
Delldell/command-monitor-dcmpkg:rpm/dell/command-monitor-dcmOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fix is available in Dell Command | Monitor (DCM) version 10.13.2 and later. Users should upgrade to version 10.13.2 or above to remediate this vulnerability. Since no vendor advisory or patch link is provided, verify the availability of the update and remediation details from Dell's official resources.
Description
Dell Command | Monitor (DCM) versions prior to 10.13.2 contain a vulnerability due to incorrect permission assignment for a critical resource. This flaw allows a low privileged local attacker to potentially elevate their privileges. The vulnerability is identified as CWE-732 and has a high severity rating with a CVSS score of 8.4.