Skip to main content
VulnerabilityPublished

CVE-2026-52708: weDevs WP User Frontend · Missing Authorization

Affects weDevs WP User FrontendSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.3 Medium : upgrade to 4.3.14 when convenient.

Data as of 29 Oct 2026, 14:52 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.14.3
Patch
Available – fixed in 4.3.14
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade weDevs WP User Frontend to 4.3.14.

Affected software

ProductAffectedFixed in
WP User Frontendwp-user-frontendAffected
  • <4.3.14
Fixed in
  • 4.3.14

AI-suggested

Upgrade WP User Frontend to version 4.3.14 or later, where this missing authorization vulnerability is fixed. No additional mitigation steps are required once the plugin is updated.

Description

CVE-2026-52708 is a missing authorization vulnerability in the WP User Frontend plugin by weDevs, affecting versions prior to 4.3.14. This flaw allows exploitation of incorrectly configured access control, potentially leading to unauthorized actions. The issue is fixed in version 4.3.14.

References

Community reviews

Loading reviews…