CVE-2026-5305: Email Address Encoder (WordPress plugin) · Cross-Site Scripting (XSS)
Affects Email Address Encoder (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 8.8 High : upgrade to 1.0.25 soon.
Data as of 6 Nov 2026, 23:24 UTC
- EPSS
- 0.5% chance of exploitation in 30 days – higher than 43% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.0.25, 0.3.12
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 25 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade Email Address Encoder to 1.0.25; email-encoder-premium to 0.3.12.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Email Address Encoder | Affected
| Fixed in
|
| email-encoder-premium | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider disabling or removing the affected plugins to mitigate risk.
Description
The Email Address Encoder WordPress plugin before 1.0.25, email-encoder-premium WordPress plugin before 0.3.12 does not properly handle email replacement, which could allow unauthenticated users to perform Stored XSS attacks