CVE-2026-5336: DataPress (Dataverse Integration) (WordPress plugin) · Template Injection
Affects DataPress (Dataverse Integration) (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.8 Medium : upgrade to 2.91 when convenient.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 37% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.91
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 6 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade DataPress (Dataverse Integration) (WordPress plugin) to 2.91.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DataPress (Dataverse Integration) | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict Contributor role access to the affected plugin features or disable the plugin if possible to prevent exploitation.
Description
CVE-2026-5336 is a vulnerability in the DataPress (Dataverse Integration) WordPress plugin before version 2.91. It improperly restricts access to its template rendering feature, allowing users with Contributor roles to disclose sensitive information such as session cookies of higher privileged users who view the affected content. This can lead to unauthorized data disclosure and potential privilege escalation.