CVE-2026-53473: migration-planner-ui-app · Cross-site Scripting
Affects migration-planner-ui-appSource CVE Database V5
Not known to be exploited · CVSS 7.3 High : upgrade to 0.13.5 soon.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 8% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 0.13.5
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 10 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade migration-planner-ui-app to 0.13.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
GitHubmigration-planner-ui-apppkg:github/migration-planner-ui-appOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
If you cannot patch yet, avoid clicking untrusted credentialUrl links in the migration-planner-ui-app interface and restrict registration of discovery agents to trusted sources only.
Description
CVE-2026-53473 is a cross-site scripting (XSS) vulnerability in migration-planner-ui-app that allows an attacker to register a malicious discovery agent with a crafted credentialUrl containing JavaScript code. When an organizational user clicks this link, the malicious script executes in the user's browser, compromising their Red Hat Single Sign-On (SSO) session. This can lead to unauthorized cross-tenant data access and API actions. The vulnerability affects versions prior to 0.13.5 and has a high severity rating with a CVSS score of 7.3.