Skip to main content
VulnerabilityPublished

CVE-2026-5384: runZero Platform · Incorrect Authorization

Affects runZero PlatformSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.8 Medium : upgrade to 4.0.26021.0 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
5.8Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 10% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.0.26021.0
CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:C/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade runZero Platform to 4.0.26021.0.

Affected software

ProductAffectedFixed in
runZeroPlatformAffected
  • <4.0.26021.0
Fixed in
  • 4.0.26021.0

AI-suggested

The vulnerability was fixed in runZero Platform version 4.0.26021.0. Users should upgrade to this version or later to remediate the issue. Since no vendor advisory or patch link is provided, confirm patch availability and installation instructions with runZero's official resources. No additional mitigation steps are indicated.

Description

CVE-2026-5384 is an incorrect authorization vulnerability in the runZero Platform that could allow a credential to be updated and used for tasks outside the authorized organization scope. This issue, classified as CWE-863, was resolved in version 4.0.26021.0 of the platform. The vulnerability has a medium severity with a CVSS score of 5.8. It requires high privileges and high attack complexity to exploit and does not involve user interaction. The impact includes a confidentiality breach but no integrity or availability impact. No known exploits are reported in the wild.

References

Community reviews

Loading reviews…