Skip to main content
VulnerabilityPublished

CVE-2026-5385: glpi · Cross-site Scripting

Affects glpiSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.4 High : upgrade to 11.0.7 soon.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 4.0 base score
8.4High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 36% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 11.0.7
CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:A/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade glpi and glpi-project/glpi to 11.0.7.

Affected software

ProductAffectedFixed in
glpi-projectglpiAffected
  • <11.0.7
Fixed in
  • 11.0.7
GitHubglpi-project/glpipkg:github/glpi-project/glpiOther threatsAffected
  • <11.0.7
Fixed in
  • 11.0.7

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

If you cannot patch yet, restrict write access to the knowledge base to trusted users only and consider additional input validation or filtering on knowledge base content to mitigate risk.

Description

An unauthenticated user with write access to the knowledge base can store an XSS payload in a knowledge base item. This issue affects glpi: before 11.0.7.

References

Community reviews

Loading reviews…