CVE-2026-54852: miniOrange Page Restriction WordPress (WP) · Missing Authorization
Affects miniOrange Page Restriction WordPress (WP)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 1.6.2 when convenient.
Data as of 29 Oct 2026, 15:07 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 1.6.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade miniOrange Page Restriction WordPress (WP) to 1.6.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Page Restriction WordPress (WP)page-and-post-restriction | Affected
| Fixed in
|
AI-suggested
Upgrade the miniOrange Page Restriction WordPress plugin to version 1.6.2 or later, where this missing authorization vulnerability is fixed. No other mitigation steps are indicated by the vendor.
Description
CVE-2026-54852 is a missing authorization vulnerability in the miniOrange Page Restriction WordPress plugin affecting versions prior to 1.6.2. The flaw allows bypassing access control restrictions due to incorrectly configured security levels. This could enable unauthorized users to access restricted pages or posts. The issue has a medium severity with a CVSS score of 5.3 and impacts confidentiality but not integrity or availability. A fix is available in version 1.6.2.