CVE-2026-54861: Aguila Technologies WP Customer Area · Cross-site Scripting
Affects Aguila Technologies WP Customer AreaSource CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 8.4.2 soon.
Data as of 4 Nov 2026, 08:28 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 7.1 |
|---|
- Patch
- Available – fixed in 8.4.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 4 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade Aguila Technologies WP Customer Area to 8.4.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WP Customer Areacustomer-area | Affected
| Fixed in
|
AI-suggested
Upgrade WP Customer Area to version 8.4.2 or later, where this vulnerability has been fixed. No additional mitigation steps are required once the update is applied.
Description
CVE-2026-54861 is a reflected cross-site scripting (XSS) vulnerability in the WP Customer Area plugin by Aguila Technologies. It affects versions from initial release up to 8.4.1. The vulnerability allows improper neutralization of input during web page generation, potentially enabling attackers to execute malicious scripts in users' browsers. A fix is available in version 8.4.2.