CVE-2026-54862: Import and export users and customers (WordPress plugin) · Cross-site Scripting
Affects Import and export users and customers (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 2.5.10 when convenient.
Data as of 29 Oct 2026, 14:52 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 2.5.10
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Import and export users and customers (WordPress plugin) to 2.5.10.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Import and export users and customersimport-users-from-csv-with-meta | Affected
| Fixed in
|
AI-suggested
A fix for this vulnerability is available in Codection Import and export users and customers version 2.5.10. Users and administrators should upgrade to version 2.5.10 or later to remediate this issue. No additional mitigation steps are indicated by the vendor advisory.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Codection Import and export users and customers import-users-from-csv-with-meta allows Stored XSS.This issue affects Import and export users and customers: from n/a through 2.5.9.