Skip to main content
VulnerabilityPublished

CVE-2026-55147: aces Loris · Missing Authorization

Affects aces LorisSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.3 Medium : upgrade to 28.0.2 or 27.0.4 when convenient.

Data as of 30 Oct 2026, 21:52 UTC

CVSS 3.1 base score
6.3Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (GitHub_M)CVSS 3.16.3
Patch
Available – fixed in 28.0.2, 27.0.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Loris and aces/Loris to 28.0.2 or 27.0.4.

Affected software

ProductAffectedFixed in
acesLorisAffected
  • >=28.0.0 <28.0.2
Fixed in
  • 28.0.2
acesLorisAffected
  • >=22.0.0 <27.0.4
Fixed in
  • 27.0.4
GitHubaces/Lorispkg:github/aces/LorisOther threatsAffected
  • >=22.0.0 <27.0.4
  • >=28.0.0 <28.0.2
Fixed in
  • 27.0.4
  • 28.0.2

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade affected LORIS installations to version 27.0.4 or later, or 28.0.2 or later, where the vulnerability is fixed. Alternatively, disable the imaging_browser API if it is not in use to remove access to the vulnerable endpoint.

Description

LORIS is a web application for neuroimaging research data management. Versions from 22.0.0 prior to 27.0.4 and from 28.0.0 prior to 28.0.2 have an authorization bypass vulnerability in the imaging_browser API module. Authenticated API users can modify imaging data without proper edit permissions. The issue is fixed in versions 27.0.4 and 28.0.2.

References

Community reviews

Loading reviews…